DebitRoom - Contracts can't be send using IDIN authentication method – Incidentdetails
Ontvang updates
Email
Slack
Microsoft Teams
Google Chatten
Webhook
RSS
Atom
API
Ontvang updates
Donkere modus
(External) Authentication Grote storing ervaren
Contracts can't be send using IDIN authentication method
Opgelost
Gedeeltelijke storing
Begon op meer dan 1 jaar geleden
Duurde ongeveer 3 uur
Updates
Opgelost
januari 14, 2025 om 15:51
Opgelost
januari 14, 2025 om 15:51
This incident has been resolved.
Monitoring
januari 14, 2025 om 15:35
Monitoring
januari 14, 2025 om 15:35
We implemented a fix and are currently monitoring the result.
Geïdentificeerd
januari 14, 2025 om 12:30
Geïdentificeerd
januari 14, 2025 om 12:30
Our partner Kinde is currencly working on a fix