DebitRoom - Some funders are unable to login – Incidentdetails

(External) Authentication Grote storing ervaren

Some funders are unable to login

Opgelost
Gedeeltelijke storing
Begon op meer dan 1 jaar geledenDuurde ongeveer 1 uur
Updates
  • Opgelost
    Opgelost
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Geïdentificeerd
    Geïdentificeerd

    Perhaps there are more issues, but one part of the issue is that some funders are registered with their mailaddress, but they didn't get the role "funder".


    We are continuing to work on a fix for this incident.

  • Onderzoeken
    Onderzoeken
    We are currently investigating this incident.