DebitRoom - Authenticatie V1 is back up – Incidentdetails
Ontvang updates
Email
Slack
Microsoft Teams
Google Chatten
Webhook
RSS
Atom
API
Ontvang updates
Donkere modus
(External) Authentication Grote storing ervaren
Authenticatie V1 is back up
Opgelost
Grote storing
Begon op 3 dagen geleden
Duurde 4 minuten
Getroffen
(External) Authentication
Operationeel van 1:21 AM naar 1:25 AM
Third Party: Kinde → EU region
Operationeel van 1:21 AM naar 1:25 AM
Updates
Opgelost
juni 02, 2026 om 01:25
Opgelost
juni 02, 2026 om 01:25
Authenticatie V1 is back up. This incident was automatically resolved by Instatus monitoring.
Onderzoeken
juni 02, 2026 om 01:21
Onderzoeken
juni 02, 2026 om 01:21
(External) Authentication, Third Party: Kinde → EU region are down at the moment. This incident was automatically created by Instatus monitoring.