DebitRoom - Not all payments are successfully paid – Incidentdetails

(External) Authentication Grote storing ervaren

Not all payments are successfully paid

Opgelost
Verminderde prestaties
Begon op meer dan 1 jaar geledenDuurde 3 dagen
Updates
  • Opgelost
    Opgelost

    All payments are restored.

  • Update
    Update

    We manually activated the payments and accidentally paid the interest rates for the month of December. We are investigating whether we can pay these manually, without the fallbacks of our systems automatically correcting this in the following month

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Onderzoeken
    Onderzoeken
    We are currently investigating this incident.